Problem after Hummingbird attivation

when I active Hummingbird (that improve the speed of website) the images of products (Woocommerce) disappear..

  • Sajid

    Hello Graziano,

    Hope you are doing good and warm welcome to WPMU Dev community :slight_smile:

    Could you please provide a little bit more information about this issue ?

    I mean does it break when you enable Hummingbird minifcation or when you activate Hummingbird plugin ?

    Also, please enable support staff access so I could take a closer look. To grant access go to WPMU DEV -> Support -> Support Access -> Grant Support Access or see this manual.

    Take care and look forward towards your response :slight_smile:

    Best Regards,

  • Sajid

    Hello Graziano,

    Hope you are doing good today and thanks for proving more information :slight_smile:

    That appears to be issue with misconfiguration of minification.

    Please follow the steps below to safely configure the Hummingbird minification.

    1. Activate Hummingbird plugin.

    2. Go to Hummingbird -Minification and enable it by clicking on CHECK FILES.

    3. It will take some time to enable and reload the screen based on your theme/plugins files.

    4. Now check if your site looks good.

    5. If its messed up then come back to Hummingbird -> Minification -> BULK UPDATE.

    6. Disable the Minify and Combine options by clicking on green toggle buttons (see screenshot).

    7. Now check the front end of your website. It should back in original state.

    8. Now enable minify and combine option for each file one by one and keep the checking the frontend of your website to make sure every thing is working. If some thing is broken, then come back to minification page and try a different combination.

    I can understand that is a bit tedious process but only way to configure the Hummingbird -> Minification feature correctly.

    Take care and have a nice day!

    Best Regards,