Problem between appointments+ and UpdraftPlus

Hi,

I've had a problem between appointments+ and UpdraftPlus. UpdraftPlus have found a solution but have asked me to pass this info along to appointments+ support, see quoted message below.

"As suspected, this plugin unconditionally loads an old version of Google's SDK on every page load - which causes it to conflict with any other plugin that wants to use Google's SDK.

Please can you contact their support, and point them to this link - and explain that their plugin has the exact same issue: http://wordpress.org/support/topic/dont-unconditionally-load-old-google-sdk?replies=2

I've also added a work-around to the current release of UpdraftPlus; if you de-install and then re-install, the you should be fine (the version will remain 1.9.5)."

  • Jack Kitterhing
    • Code Norris

    Hi there @Austin,

    Hope you're well today and thanks for your question.

    I have checked this with the developer and currently Appointments+ uses the latest stable version of Google's SDK.

    Other plugins are using a beta version of the SDK, unfortunately we don't use any beta API's or SDK's in our plugins.

    I will include one of our developers @Hoang Ngo to see if there's a workaround here.

    Thanks!

    Kind Regards
    Jack.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.