Problem displaying Comments, but box is there.

Hello,

i have integrated Comments+ on my Multisite.
The Box show up on the mainblog ans subblogs.

But the comments only show up when i comment via Wordpress or Facebook.
Twitter simply does not appear on the site when i comment through this options.
Google doesnt work at all.

Maybe you have an idea what the problem could be.

If you want you can try it out here
http://free.blogpage.eu/2014/12/12/werbungstest

Thanks

  • aristath
    • Recruit

    Hello there @Dejan, I hope you're well today!

    Could you please grant us access to your backend so that we may see exactly what is happening?
    To do so, from your dashboard go to WPMUDEV => Support => Support Access and click on the "Grant access" button.

    Please note that you must have the WPMU DEV Dashboard plugin installed on your site to complete the above process.

    Cheers,
    Ari.

  • Michelle Shull
    • DEV MAN’s Apprentice

    Hey there, Dejan!

    Your Twitter app is working correctly, but you're correct, I don't see those comments loading. (I just tried a few tests.)

    I'm wondering if this might be a theme issue. Can you try temporarily switching to a default WP theme and see if you can see comments from all four services then?

    Thanks!

  • smartstart
    • Design Lord, Child of Thor

    Hi,

    it only works on the wordpress default theme twentyfourteen.

    On my other themes, the comment field stays wordpress default most of the time, or the twitter comment doesn't work, so it is on a theme from wpmu that i installed for test (blogs mu).

  • aristath
    • Recruit

    Hello there @Dejan, I hope you're well today!

    I just logged-in on your site today and took a look.
    I tried commenting on that thread using Twitter, and sure enough the comments did not appear.
    But then I went to Dashboard => Comments, and the comments were there!
    They were properly submitted, but they were held for moderation.
    So the plugin works fine, it's just that your discussion settings prevent them from showing up.
    Can you please try the following?
    From your Dashboard go to Settings => Discussion.
    You will see there a setting that says "muss der Autor bereits einen genehmigten Kommentar geschrieben haben."
    Please deactivate that and test again.

    Let me know if that works!

    Cheers,
    Ari.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.