Problem importing email - 302 error

Hello,
I was trying to import email list but after uploding the .csv file it gives

302 Moved Temporarily
The server encountered an internal error or misconfiguration and was unable to complete your request.

I exported emails from phpList (there is only one option), the format is .csv, and are more than 5,000 lines, everyone with one email address

How can I fix? Thanks

  • Alexander
    • DEV MAN’s Mascot

    Hi @franco_baldisserri,

    I've seen this error reported before, but I've not been able to confirm it, and I don't know what would cause it. Can you confirm for us if you're using the latest version of the plugin?

    Also, can you try enabling WP_DEBUG mode? To do this, just go to wp-config.php and set WP_DEBUG to true. For example:

    define('WP_DEBUG',true);

    If you'd like to prevent messages from showing to your users, you can enable debug logging. Here's a code snippet to assist with this: http://git.io/gJANNQ

    Best regards,

  • Maniu
    • Developer

    Hello @franco_baldisserri

    This looks to be server related issue. For whatever reason something is trying to redirect i think.

    Do you have any extra plugin installed?

    Please disable everything but enewsletter and also switch to default theme. If this wont help, i would suggest contacting host and explaining your situation. It is uncommon

    Thanks,
    Maniu

  • franco_baldisserri
    • Flash Drive

    Thanks, the hoster tried and this is the error log:

    [Fri Oct 18 20:28:39 2013] [error] [client 209.****] malformed header from script. Bad header=+%2F%3Esamantha.m****%40malate: admin.php, referer: ****/wp-admin/admin.php?page=newsletters-members

    It concerns the script or the .csv file?

  • Maniu
    • Developer

    Hey @franco_baldisserri

    this our note from plugin:

    Note: The file should have the next columns: Email (required), First Name (not required), Last Name (not required). Without headers.

    It means that file should look something like that:

    email1@email.com;name1;lastname2
    email2@email.com;name2;lastname2
    ....

    Separator ";" can be set as "," in options to import while necessary
    Can you make sure your CSV file looks like this? Excel is nice tool to prepare your csv.

    Thanks,
    Maniu

  • Maniu
    • Developer

    Hey @franco_baldisserri

    I have described in previous post how file should look. You can open csv file in any type of text editor to see pure form of the file.

    With excel, first column should have emails, second name and third, last name then save as CSV and check out the file in text editor.

    Thanks,
    Maniu

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.