Problem installing/setting up Multi-domain plugin

I just installed but I get an error message which does not appear to make sense. (1) Sunrise has already been copied (presumably by plugin). (2) wp-config is not in the Wp-content folder but in the root. The wording is also grammatically confusing.