Problem server, conflict w3 total cache

Hi mi problem

Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 32 bytes) in /home/serviceh/public_html/wp-includes/compat.php on line 123.

Conflict w3 total cache:sweat_smile:

  • Rupok
    • Support Ninja

    Hi Marcelo

    Hope you had a wonderful day.

    Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 32 bytes)

    This clearly indicates your server ran out of memory while running a process. Don’t worry, this can easily be solved by increasing allowed memory in server. For fixing this, can you try the following?

    1. Try adding this line to your wp-config.php file:

    define('WP_MEMORY_LIMIT', '64M');

    2. If you have access to your PHP.ini file, change the line in PHP.ini

    If your line shows 32M try 64M:

    memory_limit = 64M ; Maximum amount of memory a script may consume (64MB)

    3. If you don’t have access to PHP.ini try adding this to an .htaccess file:

    php_value memory_limit 64M

    4. Talk to your host.

    Please let us know if it doesn’t solve you issue. We will be glad to investigate further.

    Have a nice day. Cheers!

  • Rupok
    • Support Ninja

    Hi Marcelo

    I have changed the htaccess file

    Can you please confirm if this solved the issue for you or not? I’m not clear actually.

    I had Hummingbird running on my test website, and now I installed and activated W3 Total Cache, but I didn’t face any error like this on my site. Is there any specific way to reproduce the error? I didn’t try enabling W3TC on your site because I don’t know if it’s a live site or not. Can you please tell us details how can I regenerate the same error?

    I’m looking forward to hear from you and resolve this issue as soon as possible.

    Have a nice day. Cheers!

  • Marcelo
    • Flash Drive

    Hello this mode development, is not indexed in Google.

    Now add the line of php memory limit and it seems that the message is

    It was successful.

    I would like to use w3 total cache to have optimized site but to the

    enable it seems that something goes wrong

    :relaxed:

  • Nithin
    • Support Wizard

    Hi Marcelo,

    Hope you are doing good today. :slight_smile:

    It looks like the error message is gone, the problem was that your installation reached it’s memory limit, and thus making you think that W3 Total Cache plugin caused the conflict. Increasing you memory limit thus made your plugins work.

    Please feel free to enable it again, it should work fine.

    Have a nice weekend. :slight_smile:

    Best Regards,

    Nithin

  • Nithin
    • Support Wizard

    Hey Marcelo,

    Hope you are doing good today. :slight_smile:

    Hi in w3 total cache would have to disable minify of w3 total cache to make it work in conjunction with the wpmu plugin?

    If you are using Hummingbird, you’ll have to disable minificaton either in W3 Total Cache or in Hummingbird plugin. Enabling these features in both of these plugins is gonna cause some conflicts, you should only use one or the other. Other than that the plugin should work smoothly with other WPMU DEV plugins.

    Have a nice weekend. :slight_smile:

    Best Regards,

    Nithin

  • Nithin
    • Support Wizard

    Hi Marcelo,

    That is what I did but as I detect that I turn off minify plugin wpmu files since you turn off minify in w3 total cache

    I’m sorry, I didn’t get you, I didn’t turn off minify in W3 Total Cache. I just checked your website again and it looks like your current settings should be good. :slight_smile:

    Please let us know if you need any further help, have a nice weekend.

    Best Regards,

    Nithin

  • Nithin
    • Support Wizard

    Hi Marcelo,

    In another domain by enabling minify breaks the web site and also consumes

    much cpu

    Increasing you memory limit as described here should make sure your plugin has enough memory to perform. Sometimes there might be some specific files which might break your website while minified, you could exclude those files from being minified.

    Since it’s another domain, I’m not able to tell what exact files are causing this problem, or whether it’s something else. I would recommend you to create a new ticket to help get your queries answered quickly. It sounds like a new issue that needs specific attention.

    Please follow this link to create a new ticket, a support staff will help get it resolved asap. :slight_smile:

    Kind Regards,

    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.