Problem with 504 error timeout

I am having issues with 504 errors on my website. I contacted my host and they deactivated all my plugins (which stopped the problem). I started with reactivating WPMU dashboard then defender then the issue started happening again so it's likely the cause. I want to know what can be done since I can't have my site constantly getting errors but I'd really like to be able to reactivate all my plugins from WPMU to protect and backup my site.

  • Nithin
    • Support Wizard

    Hi Lily,

    Sorry to know that you are having issues with making the plugin work, could you please try increasing the max_execution_time, and see whether it helps.

    To increase the value you'll have to create a php.ini file inside your root directory, and add the following rules to it:
    For eg:
    max_execution_time = 300

    If you still have issues even after that, please enable support access, so that we could give a closer look. You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know once you enable access, so that we could get this sorted. Have a nice weekend. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.