Hi there

Huston, we have a problem. Page dont load to 100% - it is stuck on 48% when loading Upfront. (with "...another tab" in background)
I have done everything i could find. Deleted cache, used another web-browser.
Even loaded a backup from yesterday... no luck... still stuck... even a three day old backup would not help.
It seems like the problem arrived after last WPMUDEV updates. When i start working with google maps (in upfront), the page went into small "hicups", if i can use that word. I had to shut down and load a new session.... ups... Now i cant enter the site anymore.

Need guiding here.

Best regards
Eivind R

  • Kasia Swiderska

    Hello Eivind,

    It looks like your Google Maps is missing API Key - please add it in General settings in Upfront

    Upfront Editor should start working with this.

    About issue "another tab is open" - check if you don't have open any other browser window with Upfront editor. Or its not open on other computer.
    If not then try login out all other sessions from your WordPress profile

    that should help.

    Let me know how it goes.

    kind regards,

  • Eivind

    Hi :slight_smile:

    Thanks for looking into the issue.
    I deleted the API-key AFTER the problem occurred.

    But you gave me an idea... why not make a new API-key, and see.
    (dont ask me why i didnt do that in the first place... stressed)

    And it worked... Thumbs up for your fast input and excellent service.
    You saved my weekend.

    Best regards :slight_smile:
    Eivind R

    ps... "...another tab" is then related direct to bad API-key. Because i did not have any more tabs up. And it went away when i changed the API-key.