Problem with downgrade level not changing

When I go to manually remove a Pro Site level the plugin isn't changing the level ID. For example, if the upgraded level = 1, when I remove the Pro Site level it still stays at 1 instead of either removing it completely or moving it to a 0. This seems like a major glitch in the plugin.

Please advise.

  • Nastia

    Hello Jason Verdelli , hope you're doing well today!

    I've tested this on my site and can't replicate the same. Would you please enable WordPres debugging by putting the following to the wp-config.php file:

    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', false );

    Make sure that you insert this line BEFORE /* That's all, stop editing! Happy blogging. */ in the wp-config.php file.

    Try to change the Pro Site level again. This way all errors will be saved in the debug.log file inside the /wp-content/ directory.

    Rename the debug.log file to debug.txt and attach it here so we could have a look at it.

    Also, please after this grant access from WPMU DEV > Support so I can have a closer look? Ans let us know the Site's ID you wish to downgrade.

    Please see the detailed instructions on the link below:
    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Let me know when you do!

    Kind regards,
    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.