Problem with hummingbird

When I click the site http://www.folhadevilhena.com.br without the hummingbird, it quickly loads the slide photos on top. When active hummingbird, the photos do not carry ever. It is the empty space, blank

  • Adam Czajczyk

    Hello Daniel,

    I hope you're well today and thank you for your question!

    This is most likely caused by Hummingbird's "Minification" feature. It's designed to boost your site's performance but at the same time it's a complex solution that cannot be fully automated and may need some effort to be properly configured.

    When you go to the "Hummingbird -> Minification" page in your site's dashboard, you'll find that on a list of files there are toggle switches in "Minify" and "Combine" columns. The course of action here is to try to identify which files may be related (that's unfortunately based on intuition mostly and common sense) and then "one-by-one" disable "minify" and "combine" options for it until you get the site fully up and running again with "Minification" enabled.

    Give it a try please and you should be able to find proper settings. In case you'd need further assistance with this let me know which parts of the site "break" exactly and grant me a support access to your site please. Here's a guide on how this can be done:

    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.