Problem with log with FB on site

Hello,

I am using your Plug in on a site, it is conifgured and correctly working (it publish on FB pages, import comments, etc..) but the log in with Fb isn’t working.

On the connection page, when you click on log in with FB a pop up appears, but disappears all of sudden, with no connection established.

You can see what’s wrong here :

http://chictrotter.com/connexion/

(Try the log of the Left panel)

Thnaks

  • PC
    • WPMU DEV Initiate

    Hello @gilles_berlingeri

    Greetings and thanks for posting on the forums.

    It seems to be an issue with the plugin settings.

    Can you please provide a screenshot of the Facebook Connect settings so that I can check and suggest if something is wrong there ?

    Also, can you please provide the screenshot of the Facebook App settings (Hide the APP ID and secure keys)

    Cheers, PC

  • gilles_berlingeri
    • WPMU DEV Initiate

    oh, and lately on an added article it displays

    wdfb_og_custom_name: s:33:”s:25:”s:17:”a:1:{i:0;s:0:””;}”;”;”;

    wdfb_og_custom_value: s:33:”s:25:”s:17:”a:1:{i:0;s:0:””;}”;”;”;

    wdfb_og_description:

    wdfb_og_images: s:33:”s:25:”s:17:”a:1:{i:0;s:0:””;}”;”;”;

    wdfb_og_title:

    wdfb_og_type:

    wdfb_published_on_fb: 1

    wdfb_scheduled_publish: s:21:”s:13:”s:6:”a:0:{}”;”;”;

    at the end of the article ..

    how’s that??

  • PC
    • WPMU DEV Initiate

    Hiya,

    The settings seem fine to me. Thanks for the screenshots.

    Can you please do a test ?

    1: Disable all plugins apart from Ultimate Facebook

    2: Switch to default WordPress 2012 theme

    3: Try again and see if things work fine.

    Cheers

    PC

    Sales &Support

  • PC
    • WPMU DEV Initiate

    Hiya,

    If you just disabled them then enabling them again will pick the settings from the database so you need not worry about that

    I am gonna need to have a look at your site to see what is going on there.

    Can you please send me your login details via our secure contact form

    1: Mark the email to my attention

    Attn: PC

    2: Include a link of this thread in the email

    3: Include FTP and WordPress super admin details.

    4: While filling the form, select “I have a different question” from the list.

    Looking forward for a response on this.

    Cheers

    PC

  • PC
    • WPMU DEV Initiate

    Hiya,

    Thanks for standing by,

    It really strange, I tested the site in incognito window and it works just fine and lets me login without any issues.

    While I tested in the regular chrome window, it does not let me in, Just logs in to facebook and the page does not refresh.

    I doubt it as a plugin/theme conflict.

    can you please check for a plugin conflict using the attached screenshot

    Cheers

    PC

    Sales &Support

  • PC
    • WPMU DEV Initiate

    Hello there,

    Thanks for posting back.

    Its sad that you had to give up on this

    Plus I got a BIG mess up after your work on the site, everything is all messed up with a lot of sidebars missing ..

    I’m trying to retrieve all my work in the good order … :slight_frown:

    I did not make any changes on your site dear. I just logged in and checked the settings to make sure they were setup correctly.

    Cheers, PC

  • gilles_berlingeri
    • WPMU DEV Initiate

    Hi again,

    I have delay issues, and I decided to try the FB plug in at the end, So i’m a little short in time, that’s why I have to give up.

    For the changes, I guess it’s a plug in desactivated and reactivated that messed up with all the sidebars without saving any configuration of the previous install.

    No big deal, but it takes some time to replace, no offense.

    Bye

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.