Bug with password manager extension and new blog templates

Hello,

Dashlane is a password manager like 1password. It manages passwords ans fills forms automatically.
When I create a new site with the registration form on my site, i can select a template but it's not taken into account. I struggled a moment to realize that it came from my password manager extension.
If someone knows a way to make a compatible form with such extension it would be interesting !

  • Tyler Postle
    • CGO

    Hey Contact,

    Hope you're doing well today!

    Have you tried turning wp_debug on and going through the process then seeing what errors/warnings it throws out? Or also checking your server error log.

    This should help give us an idea of what's happening. I'll admit this is an unusual scenario :smiley:

    If you're unfamiliar with wp_debug then you can check this tutorial on how to use it: https://premium.wpmudev.org/blog/debugging-wordpress-how-to-use-wp_debug/

    You mention deactivating the plugins related to registration, but could you try deactivating ALL other plugins, some may be indirectly interfering. This way we will be 100% sure it's not a plugin conflict.

    Just to confirm, it was working fine with your custom registration before you switched to the subfolder structure?

    If you could grant support access as well that can help speed up the process in-case we need to check your New Blog Template settings.

    You can grant support access via WPMU DEV > Support > Support Access > Grant Access.

    Look forward to hearing back.

    Cheers,
    Tyler

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.