Problem with Period Pass: Facebook and Twitter login don't work

Hi there,

I had installed Pay per View plugin and I had solved some issues thanks to the forum. But I still have an issue with Period Pass. When I click on a Period Pass button (access for 1 day for example) on a desktop computer or mobile devices, it shows the login button of Facebook, Twitter and WordPress + register and cancel buttons. If I click on Facebook or Twitter I can Login without problem but them it send me immediately to a Paypal error page (See screenshot attached).

If I click again on a Period Pass button, this time it send me immediately to the Paypal error page mentioned above WITHOUT showing the login buttons. I have to clean/delete all cookies to be able to see again the Login buttons.

How can I solve this issue and make Period Pass works properly with Login and Paypal?

Please, Notice that One Time View works properly.

I have a second question:

How can I remove Login with WordPress button? see attachment

Thank a lot

Best regards,

Eduardo

  • Milan
    • WordPress Wizard

    Hello Eduardo,

    I hope you are well today and thanks for asking us. :slight_smile:

    This is something Paypal related stuff, In your seller account settings you’ve enabled Encrypted Website Payments. You only need to turn that off. So please login to your Paypal seller account.

    #1) Log in to your PayPal account.

    #2) Click Profile.

    #3) From the Selling Preferences column, click Website Payment Preferences.

    #4) In the Encrypted Website Payments section, select Off.

    #5) Click Save.

    I hope this helps you. :slight_smile:

    Cheers,

    Milan

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.