Problem with sunrise.php in DomainMapping plugin

I did everything said in the manual but this plugin says that i should replace "old version of sunrise.php" with new one. But i don't know what the difference betweet old and new versions (i have only one in the plugin archive).

I have a screenshot of this problem, here's it: http://uvee.ru/screen.png

Here's my installed plugins: http://uvee.ru/plugins.png

  • Alexander
    • DEV MAN’s Mascot

    Hi @Sergei,

    As long as you're using the version that came with the plugin, you should be ok. You might not have an old one, in which case you would just add the new one.

    The old one might have existed if you were updating the plugin, or coming from another domain mapping plugin.

    Best regards,

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.