problems backing up site using snapshot

i am having some trouble running snapshot on one site.
i have used snapshot on another web site on this server and it works great
at first i got a

ERROR: PcLZIP file:media/2015/09 add failed -10: Unable to find End of Central Dir Record signature [code -10]

error so i changed the over the zipArchive method after reading about it in the wpmu forums, and now its stopping much sooner and giving me this error

table_data not set. This normally means that PHP on your server is not properly setup to handle _SESSION. Check with your hosting company.

i have tried going back to the other zip method to no avail.

this forum entry appears to be having the same trouble as i am.

https://premium.wpmudev.org/forums/topic/snapshot-pro-problem-with-backup-getting-error-close-to-end

Regards Luke

  • Bojan Radonic
    • Head of Support

    Hey Luke,

    Sorry to hear that you're having issues with Snapshot :slight_frown:

    Can you please let me know where exactly are you seeing this error? When you're trying to run a snapshot or when you're restoring one?

    I'd like to make few tests on your site if that is ok?

    Please let me know :slight_smile:

    Cheers,
    Bojan

  • Luke
    • Site Builder, Child of Zeus

    Hey Bojan thanks for getting back to me.
    i am seeing this error straight after it tries to load the first table in the backup process.
    at first it was getting all the way down to the second last entry being the files, but was giving me the first error i mentioned. so i changed to zip archive and now im getting table data not set error no matter what i try.

    in short , during the add snapshot process.
    please feel welcome to test the site.

    Cheers
    Luke

  • Bojan Radonic
    • Head of Support

    Hey Luke,

    Would you mind sending us FTP/cPanel access to your site so we can investigate this further?

    Please do not post the credentials in this thread as the thread is public and this information can be viewed by anyone.

    You can send us your details through our contact form https://premium.wpmudev.org/contact/ using this template:

    Subject: "Attn: Bojan"
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    - cPanel credentials (link/username/password)
    -link back to this thread for reference
    -any other relevant urls

    Select "I have a different question" for your topic - this and the subject line ensure that it gets assigned to me :slight_smile:

    Best regards,
    Bojan

  • Luke
    • Site Builder, Child of Zeus

    hey Bojan, thank you for getting back to me.
    while logged into my cpanel, to get you a password, i noticed the account was over qouta.

    deleted some old backups that were clogging the account up and now snapshot is running on the pci zip archive method just fine.

    lessen learned , next time before i ask for help , ill just have a quick look at the cpanel stats page first.

    Thank You

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.