Problems branding new pages in Multisite

I have installed this plugin in my site and it works great on the main site. But I would like to be able to change some of the branding for each new site I create in Multisite (ex. the login logo). Each new site carries the logo from my company, but I would like to specify a new logo for each new site.

How can I do this. I don't know if I can do this with this plugin or maybe I have to edit a core file. Let me know pls. Thanks

  • robertfuture

    Hello;

    There is no problem with the login redirect. I am able to login and register fine with each new site. The only problem was that the main site branding logo appeared in all new sites. I didn't find a way to change the login logo for each new site in my multisite.
    If you find a simple solution, let me know. If not don't worry because I found another solution. "Theme my login" was able to show up the login, registration screen in a page from my theme, thus avoiding the need of the logo on top.

    Thanks

  • aecnu

    Greetings robertfuture,

    Thank you for your additional input and clarification and happy to see that you have found a solution in which I was aware of but was not certain as to the mission we were trying to accomplish.

    The only problem was that the main site branding logo appeared in all new sites.

    This was indeed the intended use for the Ultimate Branding plugin and due to its network activation it affects every site on the network though it was obviously an effect that you did not desire.

    I didn't find a way to change the login logo for each new site in my multisite.

    You may want to look into A5 Custom Login Page plugin.

    Thank you for being a WPMU DEV Community Member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.