Problems installing theme network.

hello, this is my problem. I Install fresh wordpress 3.4.1, and then install buddypres 1.6.1. All works great, but when i install Network (103058_network-1.7.7.3), my site becomes blank. Everything stops working. Can you help me.

Thank you

  • Kimberly
    • Champion of Loops

    Hello and Welcome to the Community!

    Are you using a single or Multisite install?

    I’m able to install on both with no issues in my test site.

    Can you try to install with all plugins deactivated?

    Are you using the up-loader in WP or uploading via FTP?

    Best

    Kimberly

  • claudiazea
    • New Recruit

    Hello, thank you for your reply. I tried a local install on my laptop and still doesnt work. Im usign wp-loader and when I try to preview the theme, goes blank. I got this errors on my log.

    Parse error: syntax error, unexpected $end in C:wampwwwwordpresswp-contentthemesnetworklibraryfunctionsbp-functions.php on line 210

    Call Stack

    #

    Time

    Memory

    Function

    Location

    1

    0.0124

    777384

    {main}( )

    ..customize.php:0

    2

    0.0134

    894696

    require_once( ‘C:wampwwwwordpresswp-adminadmin.php’ )

    ..customize.php:12

    3

    0.0139

    919584

    require_once( ‘C:wampwwwwordpresswp-load.php’ )

    ..admin.php:30

    4

    0.0144

    943800

    require_once( ‘C:wampwwwwordpresswp-config.php’ )

    ..wp-load.php:29

    5

    0.0155

    1074424

    require_once( ‘C:wampwwwwordpresswp-settings.php’ )

    ..wp-config.php:99

    6

    0.3401

    46080144

    do_action( )

    ..wp-settings.php:290

    7

    0.3401

    46081584

    call_user_func_array ( )

    ..plugin.php:403

    8

    0.3401

    46081616

    network_setup( )

    ..plugin.php:403

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.