Problems to connect the plugin with Google APi

Hello,
I'm having trouble connecting to Google API Plugin.
I followed the instructions here: https://premium.wpmudev.org/project/google-1/#usage
Created the API (see image 1 - https://docs.google.com/file/d/0B57XlM6zm65wM1ZKdkJrRVFpNG8/edit)
Enter the information and saved. (See image 2 - https://docs.google.com/file/d/0B57XlM6zm65wMUVaZU5fdm40alE)
And I get this error message (image 3 - https://docs.google.com/file/d/0B57XlM6zm65waldtakJWSUdoR1k/edit).
What did I do wrong?
thank you very much
Escossia