Problems with Upfront in all wpmudev themes

Hi guys,
I' ve the same message with all the themes from wpmudev when I try to start Upfront (look at the screenshot).
Are you updating something or anything else?
Let me know
Cheers,
Marco

  • Aicee Taguilaso

    Hi Marco!

    This might be an issue with your hosting which is SiteGround (please correct me if I'm wrong).
    To fix this, please try adding this code to your .htaccess file:

    <IfModule mod_security.c>
    SecFilterRemove 00318
    </IfModule>

    You will find the .htaccess file in the root directory of your WordPress install, where you will find the WordPress directories like wp-content, wp-admin etc. You have to make the file visible if it's hidden to see it and edit it to add the above code at the very top of the file.

    Alternatively you can get in touch with SiteGround and tell them about this issue and ask them to turn off mod_security for this folder. They should know what to do, they've recently handled a couple of issues very similar to this ticket.

    Also, please make sure to have a backup if you decide to do it yourself.
    Hope this helps. :slight_smile:

    Cheers,
    Aicee

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.