Product pages displaying individual paragraphs as one single paragraph

Just created the first product page on a new site using MarketPress and it's not displaying paragraphs properly.

It looks fine in the WP text editor - visual and HTML - so I don't know what's going on.

Using latest version of Catalyst theme framework with latest version of Dynamik child theme (MarketPress, PHP, MySQL, and WP all latest versions).

Please help.

  • aecnu
    • WP Unicorn

    Greetings dawsonbarber,

    AHA! I wish I would have worked this post first seeing that many of the questions I asked in the previous ticket are answered in this one.

    It is my opinion that it is the theme that is adding these anomalies though it could still be a plugin of some sort interfering with this and causing the hash tags as mentioned in the previous post.

    I await to hear relative to the testing from the other ticket to see if we have limited it down to something interfering.

    Thank you for being a WPMU Dev member!

    Cheers, Joe :slight_smile:

  • dawsonbarber
    • Flash Drive

    Hi there

    Thanks for your response.

    As mentioned in the other thread. I completely deleted the other installation and started over again.

    That seems to have killed the hashtag problem but the styling issue remained.

    I'm addressing it - for the time being - with some custom CSS, although this is not ideal as I'm forced to add huge margins (61%) to bullet points which do not seem to clear the featured images. While this works in some cases, it fails in others where the image width is different.

    Please advise.

    Many thanks

    Dawson

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.