Product Theme and BuddyPress Group Blog plugin issue

Hi Tammie, and the WPMU dev crew,

I love the Product theme, but am having some difficulty with the Theme Options Page in the Dashboard.

I have narrowed it down to a conflict between the Product Theme and BuddyPress group blogs plugin (http://wordpress.org/extend/plugins/bp-groupblog/)

Withe the group blog plugin activated I can only access “slide one” of: Site admin > Appearance > Theme Options. i.e. none of the other options are available.

If I turn off the group blog plugin I can access all the tabs in the Theme Options page.

A Javascript issue, I think…

I am running:

A child theme of Product Theme 2.3.2

WP 3.2.1

BP 1.2.9

Thanks in advance

  • Philip John
    • DEV MAN’s Apprentice

    Hiya!

    Yep, that definitely sounds like an issue with the plugin. It seems that the plugin is using an unsupported method of including JavaScript code. I notice that it’s page says it’s only compatible with versions of WordPress up to 3.0.1 which is quite old.

    It also looks like you’re not the only experiencing issues with the newest versions of WordPress.

    I’d encourage you to post about the issue in the forum for that plugin and ask when an update for 3.2.1 might be forthcoming. If you don’t hear anything within a week maybe try contacting the developer directly to (very politely) ask if they have any plans to update soon.

    Cheers,

    Phil

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.