Product Theme options not working

Hello, Using Product on many subsites of a multisite. Under appearance- theme options, the slides are not responding. the url's change....see below but the content of the slide stays the same as slide one and cannot be edited.
http://ecraft.staging.wpengine.com/inspiringfotos/wp-admin/themes.php?page=functions.php#slideone
http://ecraft.staging.wpengine.com/inspiringfotos/wp-admin/themes.php?page=functions.php#slidetwo

I have enabled access. The subsite I am looking at is called inspiringfotos but this problem happens on other subsites using product. The main site is not using product but upfront spirit.

  • Sajid
    • DEV MAN’s Sidekick

    Hi Leslie,
    Hope you are doing good today :slight_smile:

    I can see this issue on your live website. But since its a legacy theme and no longer available for public or staff. I don't have access to this theme either. I have pinged our developer to get a theme so I can replicate this issue on my own website and suggest.

    However, I strongly recommend you to switch from our legacy theme to upfront themes that receive continuous support and updates to avoid such issues.

    Take care and have a nice day :slight_smile:
    Cheers, Sajid

  • Sajid
    • DEV MAN’s Sidekick

    Hi Leslie,
    Hope you are doing good today :slight_smile:

    I have heard from the developer and he said since its an old/legacy theme that will only receive critical security updates and would not be maintained like other themes.

    So I would strongly recommend you to switch to latest Upfront theme to get regular updates and ensure the maximum compatibility with other products and WordPress itself.

    Take care and have a nice day :slight_smile:

    Kind Regards,
    Sajid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.