Product theme with multisite and buddypress problem

I am setting up a new multisite with buddypress. I installed product theme and I get the following error:
Fatal error: Cannot redeclare bp_dtheme_ajax_querystring() (previously declared in /home/ridgeroc/public_html/wp-content/themes/product/_inc/ajax.php:17) in /home/ridgeroc/public_html/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/ajax.php on line 81

Also, before I got the error, I was able to begin configuring the Product Theme but it did not have the set-up tabs for BuddyPress.

  • Philip John
    • DEV MAN’s Apprentice

    Hiya!

    That's very strange because that suggests WordPress is running the code from both the Product Theme and the BuddyPress default theme at the same time.

    Do you have both those themes active in at least one place in your Multisite network and if so, where?

    Thanks,
    Phil

  • Timothy
    • Chief Pigeon

    Hey there! :slight_smile:

    Just checking in to see how things are going with this one and if you need any further help. :slight_smile:

    We haven't heard from you on this thread for a while, perhaps you got help over our email. I'm going to presume your all fixed up now and don't need any further assistance.

    However if you have more questions or need some more help then please feel free to respond in this thread or create a new one and we will be more than happy to offer assistance. :slight_smile:

    Take care.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.