Prosite upgrade broke my 130 subsite multisite

Got a call from one of my wifes consultants that her site was down. She was just the first - the phone went off the hook pretty quick. ALL of the subsites off of my multisite came up with blank white screens. Down, nothing, notta. A tad freaked I called WPEngine to help me out. Luckily these guys are pretty savvy. They came to me with a PHP fatal error

[Thu Mar 17 06:27:23.954985 2016] [:error] [pid 29404] [client 192.0.101.226:36332] PHP Fatal error: Call to undefined function is_user_logged_in() in /***/***/***/***/wp-content/plugins/pro-sites/pro-sites.php on line 1799

Took down the entire system.

Network Deactivated the plugin and our world came back up.

  • Michael Bissett

    Hey Deryk, Michael here!

    I'm going to need to have a closer look at your site for this, could you please send in the following via our secure contact form:

    - Mark to my attention, the subject line should contain only: ATTN: Michael Bissett
    - Do not include anything else in the subject line, doing so may delay our response due to how email filtering works.
    - Link back to this thread
    - Include WordPress network admin access details (login address, username & password)
    - Include FTP log-in details (hostname, username & password)
    - Mention a time period (and the timezone, please) when things seem to be quiet, if you can
    - Include any relevant URLs for your site

    IMPORTANT: Please make sure you select "I have a different question" for your topic, so it doesn't go back to the forums - this and the subject line ensure that it gets assigned to me.

    https://premium.wpmudev.org/contact/

    Kind Regards,
    Michael

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.