ProSites is not working properly.

I don't have any plugins or themes other than those from your site, so I am not sure where the conflict is. However, the pricing table at http://sites.theibohub.com/iboms-site/?action=new_blog does not show properly, nor am I able to click the button to purchase the plan. I have already enabled the support access so that you can take a look.

  • Rupok
    • Support Ninja

    Hi FeliciaDRay,

    Thanks for granting the Support Access. I logged in and found that site registration was disabled on your network. So I went to "Network Admin > Settings > Network Settings" and set "Both sites and user accounts can be registered" for the "Allow new registrations" option. Please check the attached screenshot for reference.
    [image pos="0"]

    Now your Pro Sites pricing table and site registration options are showing for the non-logged in users. However, there are some design issues which can be fixed with custom CSS code. I was working on that but suddenly found that the "Allow new registrations" option has changed to "Logged in users may register new sites". I think you are working on it now. So I paused.

    Please confirm which option you are most comfortable with. I'll proceed with the custom CSS then.

    Have a nice day. Cheers!
    Rupok

  • FeliciaDRay
    • WPMU DEV Initiate

    Also, while you are there will you add the lines

    Add these lines to your db-config.php file in Multi-DB:
    add_global_table(‘system_faq’);
    add_global_table(‘system_faq_cats’);
    add_global_table(‘system_tickets’);
    add_global_table(‘system_tickets_cats’);
    add_global_table(‘system_tickets_messages’);

    so that I may use the support ticket system across my multisite please?

    Thank you in advance.

  • Kasia Swiderska
    • Support nomad

    Hello FeliciaDRay,

    I prefer the option for logged in users to register new sites please.

    You can change that in Network Settings -> Registration settings

    Also, while you are there will you add the lines

    Add these lines to your db-config.php file in Multi-DB:

    Those line are only when your site is using Multi-DB plugin. That plugin is no longer in our repository, so you don't need that.

    so that I may use the support ticket system across my multisite please?

    Support System plugin installed on Multisite works only in Network mode. There is no option to enable it per site. In Multisite users across the network can add support tickets from dashboard of their sites.
    Let me know if you have more questions.

    kind regards,
    Kasia

  • FeliciaDRay
    • WPMU DEV Initiate

    Okay, thanks for explaining that. I am able to upload images, however when I try to upload images in subsites, the images are broken. I thought maybe it was the Smush plugin, but I deactivated it and still having the same problem. Your thoughts?

  • Kasia Swiderska
    • Support nomad

    Hello FeliciaDRay,

    I would like to exclude possibility that one of the plugin is doing this so please run a quick plugin/theme conflict test as illustrated in getting support manual (flowchart).
    http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Another question is: have you in anyway changed paths to upload images, for example in wp-config.php file? When images are uploaded to subsites paths are not looking correct.

    kind regards,
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.