ProSites Mixed content issues

Pro Sites checkout page have some mixed content errors and stucks after the user added the site info ("Processing"), never reach the payment gateway.

  • Luís

    Hi lopesV ,

    Hope you're doing well today!

    After further investigation, there are some plugins conflicting in your system and conflicting with Pro Sites checkout too:

    Main Site:
    My Cred
    myCRED for WP-PostViews
    WooCommerce

    Network Enabled:
    Remove Email Verification
    SSL Insecure Content Fixer

    After disable these plugins, the checkout page works as expected and I was not able to replicate none of these conflicts in my site, so seems to be something specific in your site (Theme, plugin combination, etc) .

    You have a significant number of plugins enabled (61 plugins) which turns this a bit heavy. Honestly, I am not sure if we can do something here to overcome this (besides remove the mentioned plugins), but will flag our SLS team (code experts) to get their valuable feedback!

    Since this team deals with more advanced threads it may take them longer to reply.

    Cheers, Luís

  • lopesV

    Hi Luis, thank you for the support...
    I removed "Remove Email Verification", "Woocommerce" and "SSL Insecure Content Fixer" but i would really need myCRED on the main site...
    What i don't understand about the page gets stuck on "Processing" and the paypal button doesn't load... but if you refresh the page at that point, the form loads....
    Did you try that? Maybe that helps understanding the issue...
    Thank you for looking at this and for submitting it to the SLS Team...

    Kind Regards