Protected Content 1.1 Upgrade finished with Warnings

Got this on plugin upgrade

Warning: Missing argument 1 for TheLib_2_0_0_Updates::execute(), called in /home/XXXXXXXX/public_html/wp-content/plugins/protected-content/app/model/class-ms-model-upgrade.php on line 381 and defined in /home/XXXXXXXX/public_html/wp-content/plugins/protected-content/extra/wpmu-lib/inc/class-thelib-updates.php on line 94

Warning: Cannot modify header information - headers already sent by (output started at /home/XXXXXXXX/public_html/wp-content/plugins/protected-content/extra/wpmu-lib/inc/class-thelib-updates.php:94) in /home/XXXXXXXX/public_html/wp-includes/pluggable.php on line 1178