Q & A plugin is Broken Creating an answer in back end triggers Fatal eorror

Plugin Broken

Unfortunately this error is not clear enough and we really can not tell you what is causing the issue. It looks like there is a problem with the post-new.php file of the plugin you are using.

[Sun Feb 02 09:49:57 2014] [error] [client 87.118.135.65] Premature end of script headers: post-new.php, referer: http://www.afghanatoz.com/wp-admin/edit.php?post_type=answer
[Sun Feb 02 10:19:44 2014] [error] [client 87.118.135.65] Premature end of script headers: post-new.php, referer: http://www.afghanatoz.com/wp-admin/edit.php?post_type=answer
[Sun Feb 02 10:25:14 2014] [error] [client 87.118.135.65] Premature end of script headers: post-new.php, referer: http://www.afghanatoz.com/wp-admin/edit.php?post_type=answer