q&a is not working with friendly url

I’ve tried to modify QA_SLUG_ROOT in qa.php and now, the plugin pages don’t work, the404-errorpage appears. I’ve undone the modification and it still doesn’t work.

I’ve tried to download the last version of the plugin and i’ve installed it but it’s still not working. What could I do?

I’ve seen that if I disable friendly url in wordpress the plugin works but I need to have my have my friendly urls working.

I have the same plugin installed in an other domain with the modificated slug and it works well.

Thank you!!!

Regards

  • Brian Purkiss
    • Smushie Pies

    I hope you had a good weekend.

    This is really strange that it isn’t working.

    The only thing I can think of is that your modification messed things up – but it’s really strange that the permalink reset didn’t fix it.

    I have two other tests – they’re a bit of a long shot, but our options are limited.

    Could you try deactivating all of your plugins and revert to the default theme, do the permalink switch, and see if it starts working? If it does, there’s a plugin conflict. Try re-activating all of your plugins and theme one by one until the issue re-appears – then we’ll find the conflict. If the issue doesn’t fix itself when you have a vanilla instal, then something else is afoot.

    Next check your PHP error logs and let me know what’s there. If you’re not sure how to do this there’s some good instructions here.

    If neither of those tests work or provide helpful info, we’ll call in the developer.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.