Q&A Lite Plugin fatal error

I am told that this plugin has an update available, I "auto update" and the plugin appears
to be updated, however, it clearly isn't as the update available message does not disappear
after updating.

If I try to activate the plugin, I am told...

Parse error: syntax error, unexpected T_ENCAPSED_AND_WHITESPACE, expecting ')' in /home/******/public_html/wp-content/plugins/qa-lite/qa.php on line 80

I have manually installed Version: 1.0.4 of Q&A lite and I still see the message
There is a new version of Q&A Lite available on WPMU DEV. View version 1.0.4 details or automatically update.

and still get the fatal error when trying to activate.