Q&A not aligning left?

I have loaded Q&A on travl.com.au and changed the settings to place the Q&A to the left of my page because my theme has a right hand column on a default page. When I change to left it doesnt actually display left? Would it not have been easier to get this plugin to work with themes by adding a page selecting full width page and then inserting Q&A?

Can I have some advice please.

Cheers Gavin

  • aecnu
    • WP Unicorn

    Greeting Gavin,

    Welcome to WPMU DEV!

    Sorry to see that you are having issues with the Q&A alignment which is more then likely resolvable with css changes to your theme.

    As you can clearly see though my theme indeed has a right sidebar, the plugin displays flawlessly: http://qa.aecnuwpmu.us/questions/

    In addition, like the ever so helpful Zyniker above, when visiting your site to look at the source for possible hints, all I get are 404 errors.

    Please advise.

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greeting Gavin,

    We have not heard back from you as to the status of this issue.

    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.

    This action will also bring your ticket up front back in plain view again within the ticket system.

    Thank you for being a WPMU DEV Community Member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.