Question and Answer Plugin security concern

It seems we are able to run arbitrary JavaScript code in an answer. That seems like a huge security risk. Is there a way to force the answer to use the standard WP sanitizing?