Question & Answer Plugin

I can't seem to set up Q&A as a category on my site. Also, when creating a Question for testing and trying to preview it, or even view it after publishing, I keep getting the message, "Cheatin uh?" And the one time I was in fact able to view a question live on the site, it displayed nothing for me. Please help. The domain is coptichymnsclass.com

Thanks,

George

  • aecnu
    • WP Unicorn

    Greetings georgemikhail,

    Welcome to WPMU DEV!

    Sorry to see that you are having trouble with your MultiSite installation and Q&A.

    I can't seem to set up Q&A as a category on my site.

    This is absolutely unintended use and to the best of my knowledge due to its dynamic content creation it will not be possible to do this.

    I indeed visited your site and the question showed flawlessly to include the full version screen shot below.

    However, you do have some work to do there with the right sidebar.

    Are you running any caching scheme?

    Are you using two completely different browsers, one for testing and one for development? i.e. Firefox for development and Chrome for testing.

    Please advise.

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings georgemikhail,

    Something bizarre going on there with safari but so far everything else is flawless.

    Firefox Flawless:
    coptichymnsclass.com/questions/

    In Safari with the www it works fine I found - something wrong with Safari DNS:
    http://www.coptichymnsclass.com/questions/

    Opera Flawless:
    coptichymnsclass.com/questions/

    IE9 Flawless but needs www:
    http://www.coptichymnsclass.com/questions/

    Totally bizarre because on Safari my test site comes up without the www:
    http://qa.aecnuwpmu.us/questions/

    But not with the www.

    Freaky DNS stuff there.

    Regarding making Q&A a page, unless we create a page and do a redirect ~or~ an htaccess redirect there are no other options due to its dynamic creation.

    Please advise.

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings georgemikhail,

    We have not heard back from you as to the status of this issue.

    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.

    This action will also bring your ticket up front back in plain view again within the ticket system.

    Thank you for being a WPMU DEV Community Member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.