RE: Scribe theme - customize option produces a white screen


When it try to customize the 'Scribe' theme which we have activated, all I receive is a blank white page.
Fairly new to wordpress but I have some experience and believe this is just a first stage, therefore not sure what I am missing?
Can you help?


  • Sajid

    Hi Daniel Jones,
    Hope you are doing good today and welcome to WPMU DEV :slight_smile:

    Thanks for granting support staff access but I could not access your website. It ended up with the site took too long to respond error message in chrome browser.

    Please enable debugging so you can see error message if any. If there are some errors on the screen then please share that error message here so I can take a closer look.

    To enable debugging, open wp-config.php file and set the WP_DEBUG from false to true.

    It should be like this after the change:
    define( 'WP_DEBUG', true );

    Take care and have a nice day :slight_smile:

    Best Regards,

  • Daniel Jones

    Hi Sajid,

    Thanks for geting back to me, really appreciate it.
    We have tried another fresh wordpress install and still getting the same white screen. We have now enabled debugging and the following message is seen

    Fatal error: Class 'DOMDocument' not found in /var/www/html/wp-content/themes/upfront/elements/upfront-widget/lib/class_upfront_widget.php on line 104

    I wonder if that helps?
    Regarding access to the site, what kind of access would you need?


  • Nastia

    Hello Daniel,

    I hope all is well!

    Is the Upfront is the only theme that is activated and there are no other plugins activated? If there are, please deactivate all the plugins and try again.

    If you still get this error, most likely that because the PHP xml extension is not installed on your server. What PHP version are you using? Can you upgrade it to 5.6 or higher?

    Please advise,

    Kind Regards,