Re-uploading logo doesn't work

When I want to change to logo via the mail template tab in the admin area of Subscribe by Email, it doesn't show up.
I can't place the old logo back either. Seems that I had only one chance...

On another subsite I could place the logo without problems, so it seems to go wrong with the re-defining of the logo.

Any help is appreciated.

Thanks and best regards,
Ronald

  • aristath
    • Recruit

    Hello again @Ronald, I hope you're well today!

    Could you please grant me access to your backend so that I may see exactly what is happening?
    To do so, from your dashboard go to WPMUDEV => Support => Support Access and click on the "Grant access" button.

    Cheers,
    Ari.

  • Tyler Postle
    • CGO

    Hey Ronald,

    Very sorry for the delay on this one! Do you still need assistance? I checked out your site and noticed the subscribe by email plugin is currently deactivated.

    Before I activated it I wanted to make sure I asked you first and found out whether this is still an issue you need resolved or not :slight_smile:

    Let us know. We're happy to help!

    Cheers,
    Tyler

  • Tyler Postle
    • CGO

    Hey Ronald,

    Which subsite are you using it on? So I can check it out.

    Try deactivating your caching plugin (W3 Total Cache) then clear your browser cache or use a different browser and let me know if the problem still occurs.

    Also, I'm just heading offline now; however, I'm making note of this thread so it will be the first one I look at when I'm back online tomorrow :slight_smile:

    Cheers,
    Tyler

  • Ronald
    • The Crimson Coder

    I'm using it on all subsites. On leef.inaandacht.nl is the problem now: I removed the logo to replace it, and can't get it done.

    I de-activated W3TC, was experimenting with it yesterday, so has nothing to do with the problem.

    Have a nice afternoon and thx for looking into this!

  • Tyler Postle
    • CGO

    Hey Ronald,

    No problem, happy to help you with this :slight_smile:

    I tested it out on my own installation and I had no problem changing/removing the logo. Which leads me to believe it is likely a plugin conflict.

    Can you try deactivating the "Imsanity" plugin and let me know if that helps?

    You may have to temporarily deactivate all plugins except subscribe by email to cover all your bases. Then you can re-activate them one by one until you find which one causes the issue.

    Deleting and re-installing the subscribe by email plugin is another option you could try if it turns out not to be a plugin conflict.

    Keep me updated on the situation here. We'll make sure it gets resolved :slight_smile:

    Cheers,
    Tyler

  • aristath
    • Recruit

    Hello again @Ronald,

    I just logged-in on your site, activated the plugin and then I uploaded a logo.
    I saved it and it was saved... I then removed it and repeated the process. There were no problems and I was able to upload and save the logo again!

    Can you please describe step-by-step the process that leads to the issue you're describing?

    I de-activated the plugin again on your main site.

    Please advise,
    Ari.

  • Ronald
    • The Crimson Coder

    I don't understand...
    Please try with the logo LIA 333px, in the media library, 2nd page and try to upload it i the sub-site Leef in Aandacht.
    It still doesn't work there.
    There's not much to describe: click upload, select file, insert...

    Thx for looking!

  • Tyler Postle
    • CGO

    Hey Ronald,

    Hope you are well today!

    I took another look and it appears that the Add Media menu for some reason defaults to "No" for the Link URL. The Link URL needs to be the location of the image you're choosing. This is why no image was showing up. I have attached a screenshot to illustrate.

    I got the logo you wanted set correctly now.

    Hope this helps! let us know if you have any further questions :slight_smile:

    Cheers,
    Tyler

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.