ReCaptcha breaks registration page

Hey there guys,
I have a problem regarding the ReCaptcha Add-On for Membership 2 Pro. As I installed it everything seemed to work fine at the beginning, but testing the ReCaptcha Option on my registration page lead to an error and users can not sign up.

As I am having the problem on a live site I had to disable the Add-On for now, but I'll be really glad if you could have a look on this specific problem! Any help would be appreciated, Support Access is granted btw. :slight_smile:

Thanks a lot!

  • Adam Czajczyk

    Hello Susanne,

    I hope you're well today and thank you for your question!

    I checked your site. Just to make sure: you were referring to your "move" site (sub-domain), is that correct? I can confirm that I wasn't able to register with re-Captcha enabled.

    What makes me wondering a bit is that the captcha was there even despite the "re-Captch integration" was disabled and I had to disable the plugin completely in order to be able to go through registration process.

    I also understand that it worked previously. That said, it'd be extremely helpful if you were able to recall any changes that were made to your site since than. For example: were any updates made, any new plugins installed and/or customization made to the theme/site settings?

    Please advise!
    It would be also great if you could perform a theme/plugin conflict test as described on a flow chart in this article:

    https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    If it's a plugin that's causing the conflict here, this procedure would let you identify it and I'd then proceed investigating it further.

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.