ReCaptcha Plugin won't delete or deactivate without breaking my site. How can I get rid of it

My site is showing every link for all my site's pages in the footer. Naturally, that's not what I want. I'm trying to stop it from happening and, as usual, I'm currently going through the plugin elimination testing. When I try to delete the ReCAPTCHA plugin, I get the login screen, after logging in I get a message asking if I want to do this, when I continue the process it loops me back to the login page, and so it goes.

If I try to deactivate it, my pages are all garbled and I can't completely do so without that happening. Can you tell me what I can do to deactivate or delete this plugin which may very well be the culprit?

Do you have any other ideas about why all my pages would be listed in the footer and how I might fix it?

Thanks

  • gttblog

    Hi Tom,

    Thanks for your quick reply, it is much appreciated. I've been working on getting this fixed since 11:30pm et, and still am getting nowhere.

    I've been trying to disable plugins but now can't even do that without getting an Internal Server Error. I was, finally, able to remove the recaptcha plugin but, as it turned out, that apparently wasn't the problem.

    For a while, during the wee hours of the morning, my site was even down for a short time. Before this I was able to disable a footer plugin, but that didn't seem to help. The only other plugin I have that deals with the footer is the pager plugin.

    As far as widgets go, I don't have any in the footer. They're all in the sidebar.

    Any help you can give me in getting this fixed would be greatly appreciated.

    Thank you.

  • gttblog

    Hi,

    The solution to the ReCaptcha matter was just sticktuitiveness I kept trying and emptying my cache until it finally worked. As it turned out the larger problem was that I couldn't stop my page links from showing in the footer and, later, after changing themes briefly to two thousand eleven, also in the header.

    When I finally calmed down and thought about it, and since deactivating most of my plugins had no affect, I realized I had recently updated Wordpress. I thought then about the settings on the theme since that was now a problem and found that the menu settings had changed during the installation of the recent update.

    I then reactivated my usual theme but still had the page listing issue in the footer with that theme. I ended up going to the editor and changing the code, which had it showing everything, and limited it to the Home page link only.

    My next problem turned out to be one of my plugins, W3Total Cache, was now showing on my version of my site when it was up and I was logged in. It covered the navigation bar and I couldn't do any real checking of the site in real time. I reset all settings to default but, still, it was on my display pages. I finally have deactivated that app, which I had for quite some time with no issues. Apparently it is not yet compatible with this version of Wordpress, or it conflicts with another of my plugins. From time to time, I'll check to see if there are any updates to it so that I can, once again, try it out.

    As you can see, this wasn't a short story and was a very long day. Most of the day felt like I was spinning my wheels. On a good note, by deleting W3Total Cache, I am now able to once again access my spam comment file which I hadn't been able to access in several weeks.

    I apologize for the length of this response but I hope it helps someone else along the way.

    Take care and have a great day!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.