Received DOWN alert - Site is down

Hello, my site is down and I received a down alert that said to submit a support ticket if the issue persisted. Not sure what happened but I'm getting this error: "Fatal error: require_once(): Failed opening required '/home/sytmno5/public_html/wp-admin/includes/admin.php' (include_path='.:disappointed:usr/lib/php:disappointed:usr/local/lib/php') in /home/sytmno5/public_html/wp-content/plugins/snapshot/snapshot.php on line 50"
Help!

  • Dimitris

    Hey there Logan,

    hope you're doing good today! :slight_smile:

    I can see a different error message when I access your website
    Fatal error: require_once(): Failed opening required '/home/sytmno5/public_html/wp-admin/includes/class-wp-list-table.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/sytmno5/public_html/wp-content/plugins/wordpress-seo/wp-seo-main.php on line 49

    What's the latest change/update that you did in this installation? Please advise!

    Could you please try to re-upload all core WP files?
    You can do so by downloading the .zip file from https://wordpress.org/download/, uncompress it and upload via FTP all folders/files apart from the /wp-content/ folder and all of its inner folders/files, as these are including your plugins, themes, uploads and other site-specific files.

    If this has no result, please rename via FTP the /wp-content/plugins/wordpress-seo/ folder into /wp-content/plugins/_wordpress-seo/ in order to deactivate this plugin and try once more.
    Reference: https://www.ostraining.com/blog/wordpress/disable-a-wordpress-plugin/

    Let us know how that goes!
    Warm regards,
    Dimitris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.