Received this

Received this message after activation: [Pay With a Like] Your WPLANG setting in wp-config.php is wrong. Facebook button will not work.

  • Nithin

    Hi Don Martin,

    Hope you are doing good today. :slight_smile:

    It's because you haven't added the correct language code in your code, for eg it should be something like this, and the locale(en_GB) would change upon each language:
    define ('WPLANG', 'en_GB');

    However, from version WordPress version 4.0, and above, you don't have to add the constant in your wp-config.php file. You can set your language in your dashboard, under Settings > General > Site Language. You can remove the code from your wp-config.php file.

    If that's not the case, and your language isn't listed in the dashboard, you'll have to define the code in your wp-config.php file, with the correct locale code. Since you haven't mentioned the language, or the correct code you are using, I'm not exactly sure about what should be added.

    Please let us know if you still have issues, so that we could help get this sorted. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin