received this message: The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to f

when I tried to update the plugin