Recent Custom Posts Widget PHP Errors

I'm getting lots of php errors from Recent Custom Posts. Please see attached screenshots.

  • Sajid

    Hi @jimfrancis12,
    Hope you are doing good today :slight_smile:

    Yes, I can reproduce this issue on my own website too. But these are warnings only that are meant to be for developers and should not be enabled on production site.

    However its still an issue and we would not ignore it. I am marking it as confirmed bug and notifying the developer of this plugin so it can be fixed in upcoming version of this plugin.

    Meanwhile please disable the debugging by adding following define in wp-config.php file. You can find this file in the root folder where you have installed WordPress.

    Open up wp-config.php file, find following code:
    define('WP_DEBUG', true);

    And replace it with this one:

    define('WP_DEBUG', false);
    define('WP_DEBUG_DISPLAY', false);
    @ini_set('display_errors',0);

    Take care and have a nice day :slight_smile:
    Cheers, Sajid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.