Recent Global Comments Widget stopped working

I have the Recent Global Comments Widget (and comment-indexer) and the Recent Global Posts Widget (and post-indexer) installed and from start they both worked. Have done the "sql.txt" code and it was all good.
How ever, after some days the RG Comments Widget stopped updating and has been "inactvie" for about a week. (The Post widgets is still running smoothly).

Any suggetsion to what the problem can be? Have I missed something?

Thanks!

  • Mason

    Hiya Lisa,

    Sorry this is giving you trouble. I haven't used the Global Comments Widget, but I'm wondering if anything changed about your setup that would cause the plugin to stop working?

    Check your server's error logs for anything there. If you see an error and can report it here, that'll help us troubleshoot this with ya.

    Andrew's the lead dev on this, but as he's out for a bit I'll also notify Aaron and see if he has any suggestions. Thanks!

  • lisalove

    Hi masonjames,

    Thanks for your comments. I'm trying to think what I have changed in my settings. Have tried lots of different plugins, functions etc so not very strange if some plugin sets one other off. But the Post comment widget still working perfect,
    Not quite sure how to search in my server error logs? Have looked in my server/webhost where the statistics, error logs, apache etc are located, getting errors on other plugins, but not on any of the mu-plugins. Or do you mean in the SQL? Sorry, I'm new to all this database and logs things.

    Please let me know if you come to think of any thing that might cause this.

    Thanks for now!

  • lisalove

    Glad to hear from both of you,

    I have no anti-spam plugin and all comments are approved or auto-approved hence the user is logged in and have left a comment before. The comments are showing in the blog post, but not in the widget.

    I just made a comment, wich showed up on the blog post, but not in the global comments widget. Made the comment to the blog post : "crossbook.se/dagens/2010/08/02/vikingarna-byggde-inte-sina-muskler-i-medvind/". Got this error message (wich seems to appear every day, all day, long on my site):

    [Wed Aug 25 00:35:27 2010] [error] [client XXX] File does not exist: /XXX../crossbook.se/public_html/wp-content/plugins/sociable-30/sociable_custom.css, referer: http://crossbook.se/dagens/2010/08/02/vikingarna-byggde-inte-sina-muskler-i-medvind/

    So I disabled the Sociable for WP 3.0 plugin and posted a new comment, got the same kind of error log:

    [Wed Aug 25 00:48:35 2010] [error] [client XXX] File does not exist: /XXX...../crossbook.se/public_html/wp-content/plugins/sociable-30/sociable_custom.css, referer: http://crossbook.se/dagens/2010/08/02/vikingarna-byggde-inte-sina-muskler-i-medvind/

    I am using the W3 Total Cache by W3 EDGE and did clear all cache after disabling the Socialble plugin. Could this plugin be a problem maybe?

    Is any of this info helping for further investiagtion? Thank you :slight_smile: