Recent Global post feed

Hi

I can't activate this plugin cause it call a fatal error. Have you got any idea. I also try to install the recent global post, it doesn't work