Recent Global Post Widget error in Comment

Since the WP 3.5 Update, We at least that's when I noticed it. I got this error in the Recent Global Posts Widget itself on the main and add on sites at the bottom on top of the save.

Warning: Missing argument 2 for wpdb::prepare(), called in /home/xxxxxx/public_html/wp-content/plugins/recent-global-posts-widget/widget-recent-global-posts.php on line 281 and defined in /home/xxxxxx/public_html/wp-includes/wp-db.php on line 990