Recent global posts plugin doesn't recognize wiki posts

The plugin should recognize multiple post types, but it lets me choose only the "post" type. Any ideas on how to fix this? I can`t seem to find a forum post concerning this.

Thanks.