recent install the plugin but now after Install, have gone

hello recent install the plugin but now after Install, have gone all my wordpress plugins the dash board i I get a message that says has-been deactivated due to an error: The plugin does not have any valid header . how I can fix this your help will be greatly appreciated thanks

  • Tyler Postle

    Hey 4160,

    Hope you're doing well today and thanks for your question!

    This error usually occurs when the plugin is installed incorrectly, so the plugin files are likely inside another folder. Whereas there should be just 1 folder then the plugin folders inside that.

    Can you deactivate and delete the dashboard plugin then installed it through your Plugins > Add new. menu from your WordPress dashboard?

    This should install it correctly. If you are still having any further issues can you send us in your FTP and WP credentials? Then we can further investigate the problem here.

    Send in:

    Subject: "Attn: Tyler Postle"
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    Select "I have a different question" for your topic - this and the subject line ensure that it gets assigned to me :slight_smile:

    https://premium.wpmudev.org/contact/

    Look forward to hearing back!

    All the best,
    Tyler

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.