Refer to attached screenshot. Set for 9:30am in admin,

Refer to attached screenshot.

Set for 9:30am in admin, displaying 9am on front end and when you hover over appointment opening it says 10am.

  • Vaughan
    • Support/SLS MockingJay

    Hi,

    Sorry for the delay. Can you post a URL to the page so I can take a look.

    Also if possible, can you provide admin login details so I can take a look at the settings etc.

    Can you send your details using the following contact form (select i have a different question from the dropdown.)

    https://premium.wpmudev.org/contact/

    Mark for attn: Vaughan
    Include a ref URL to this thread.

    Please include site login details (super-admin if on multisite)
    Also include FTP login details so I can take a look at the theme files.

    Thanks

  • Vaughan
    • Support/SLS MockingJay

    Hi

    Also are those working hours the default working hours or the hours for a particular provider?

    If they are the hours for a provider, then you are missing the [app_provider] shortcode from the page. If a provider isn't selected then the default settings will be used.

    Hope this helps

  • mmedia
    • The Incredible Code Injector

    Hello, Vaughan!

    We do not provide access to our platform's administrative panel or our ftp to third parties. So that request can not be granted.

    The hours are the default hours. This installation does not have service provider shortcode because their is only one provider.

    I think their is a huge caching problem with this plugin. No one on our team has looked at or modified the settings on this plugin since our initial post and all of a sudden today it's all displaying correctly. Our only guess is that the plugin is heavily caching settings and the "Clear Cache" option is not working.

  • Vaughan
    • Support/SLS MockingJay

    Hi @mmedia,

    Sorry for the delay, I just haven't been able to replicate this at all. Without seeing it on your site, it's difficult to try and debug. Could you post a link to the appointment page so I can check it on my PC at least?

    But Admin access would really be more helpful.

    Note. There has been a new release a few days ago, could you try version 1.4.1 and see if this works?

    Possibly also, as I mentioned before, can you try adding the [app_provider] shortcode to the page, just to test with. Even if you only have 1 provider, you still must create a provider to assign that service to.

    Thanks

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.