Referrer for Hustle not working for me

https://nimbus.everhelper.me/client/notes/share/827429/eg0ygrlglint0rxkp9hg
when I choose referrer from my facebook fan page.. the custom content popup doesn't slidein.
Do you know why by any chance?
Facebook page.. https://www.facebook.com/craigmasonhunt/
Slidein Page http://craighunt.online/
http://craighunt.online/ is a subsite of automated.church, and support is open in dashboard.

  • Rupok

    Hi Craig,

    So sorry to hear the inconvenience you are having. Facebook’s mechanism of passing referrer data from a HTTPS website to a HTTP website is not foolproof and referrer can drop during a redirect from a HTTPS website to a HTTP website. I'm not sure if this is the reason, but can you please try referral from another website and check if that works?

    Moreover, I found that you are using a multisite and "craighunt.online" is a mapped domain. As a mapped domain is basically a mask on the original domain, the requests probably come to the main domain first and then forwarded to the mapped domain. That could be a reason for this referral not working on your site. I'm not sure about this so pinging our developer right now. We will update you as soon as we get anything from our developer.

    Please keep in mind, our developers work around the clock and they have to deal with lots of critical issues and other things. So it may take a little while for them to check this and provide a feedback.

    Have a nice day. Cheers!
    Rupok