Register with Facebook not working

The Register With Facebook button is not working on my membership sign up page. When you click the icon, the page reloads, but facebook registration is not enabled. I am enclosing a screen shot in case it yields some clues. I don't know what this should look like but I thought the "login with facebook" below the basic registration fields looked a little naked, so perhaps there is some info there?

Once a user is registered the "login with facebook" works perfectly - thought oddly the icon is a little wonky - enclosing a screenshot of that as well, again in case it yields clues.

  • Paul Barthmaier
    • Code Wrangler

    Hi Kathryn,

    Not sure what to say here, because Facebook Registration worked for me. Perhaps, it worked for me because I was already logged on to Facebook and that was the problem you were having. (Actually, I haven't been on Facebook for ages, but I must have a cookie that remembered me)

    Hope this helps! Let us know how it goes.

    Cheers,
    Paul

  • kathrynjones
    • Site Builder, Child of Zeus

    Hey Paul!

    Thanks... I see your registration...

    perplexing - because i have tried on two different browsers, both logged in to facebook and logged out with no luck -and then on someone else's computer - both logged in and logged out of facebook - again no luck.

    And the line on the page that reads "Login with Facbook" besides being strange in that it is so far away from the "register with facebook" button - is not an active link. If I click on "already made a ticket purchase" I am taken to the basic sign in page (as seen in the other screenshot) and that page, again, interacts perfectly with facebook.

    I'm testing on safari and firefox- wondering what browser you used. Our tickets go on sale this coming monday so I'm eager to get to the bottom of this...

    best,
    Kathryn

  • kathrynjones
    • Site Builder, Child of Zeus

    I've tried logged in and logged out - when you tried did you use the second screen i uploaded? (the screen with the black background?) That's where registration doesn't work - if works fine on the basic sign in page- the one with the white background - it's the subscription page where it doesn't work..... - and i want to stress again, on the subscription page the "log in" with facebook link is not active - so that too suggests a problem....

  • kathrynjones
    • Site Builder, Child of Zeus

    ok.. so was in a live support session with barry today - who i believe is the developer - turns out this function is not working with membership right now - he recommended I not use ultimate facebook with membership until the next update...

  • Patrick
    • Support Monkey

    Hiya @kathrynjones

    Just letting you know we haven't forgotten about this issue.

    Facebook does seem to change their code, APIs and other things pretty much willy-nilly, and it's sometimes a PITA trying to keep up with them :slight_frown:

    We'll keep you posted on any developments though. Hang in there :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.