Registration fails (Ultimate Member)

Hi,
I use ultimate member for my community site. Unfortunately the registration process fails (www.sportbachelor.de/registrieren). I absolutely don't know what to do...Really frustrated and desperated. Please help!!

Thanks, Chris!

  • Luís
    • Support

    Hi Christian Haslbeck ,

    Hope you're doing well today!

    I think your previous topic was related to this question, right?

    https://premium.wpmudev.org/forums/topic/please-fix-my-registration-error

    Can I close it and handle with your issue in this topic?

    I checked your registration page and I was unable to register an user, so, something is conflicting and we will need to investigate further to check what is happening:

    1) Could you follow the flowchart of the below page to determine if another plugin may be conflicting with this?

    https://premium.wpmudev.org/manuals/getting-support/

    2) Could you enable the debug flags in your wp-config.php?

    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_LOG', true );

    It will be saved to a debug.log file inside the "wp-content" folder. Can you share it with us?

    https://codex.wordpress.org/Debugging_in_WordPress

    Note: Save the file as a .txt, because the .log extension is not allowed in the attachments.

    3) Also, can you give me access to your admin panel, so I can check your settings and try replicate them in my install?

    If you don't already know, please, follow the link below, to see how enable the staff login:

    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    When you enable this option, please post again!

    Cheers, Luís

  • Christian Haslbeck
    • Design Lord, Child of Thor

    Hi Luis, sorry for delaxed reply. My topic/problem is still present.

    1) Plugin conflict doesn't seem to exist.
    2) I set wordpress deug to true but debug log doesn't exist in my wp-config.php. Currently until you enter here I set it back to false again because it causes errors.
    3) Yes the access is denied from my wpmu dev hub.

    Please come in and I share the ftp credentials with you.

    Regards, Chris

  • Luís
    • Support

    Hi Christian Haslbeck ,

    Hope you're doing well today!

    I tried to replicate your settings in my install, but didn't get the same issue, maybe I missed something.

    We will need to investigate this further, making a plugin/theme conflict test and checking the errors, so, can you send us the FTP details of your website? If yes, please send it privately through our contact form:

    https://premium.wpmudev.org/contact/

    Select "I have a different question" for your topic - this and the subject line ensure that it gets assigned to me.

    Send in:

    Subject: "Attn: Luis Lopes"
    - WordPress admin username
    - WordPress admin password
    - Login url
    - FTP credentials (host/username/password)
    - Link back to this thread for reference
    - Any other relevant urls/information

    Cheers, Luís

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.